Project

General

Profile

Bug #5709

Samba problem with NTFS drives

Added by Gábor Szabados about 6 years ago. Updated about 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
Nice to have
Assignee:
Jakub Klama
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In my server have 1 UFS and 2 NTFS drive.
I installed (first upgraded) new version 9.2.1.6 x64 version yesterday.
The problem: before upgrade the two NTFS drive samba access from windows 7 worked perfectly.

With the new version I don't know erase files and directories in Windows from the server, from the NTFS drives.
The UFS drive work well.
When I copy to the NTFS volume the system write error, the drive Read only or similar, but the copy work well, only the erase function wrong.

When I change the NTFS volume owner to guest, it work seemingly.
But the owner not changed, when I look once more.

History

#1 Updated by John Hixson about 6 years ago

  • Status changed from Unscreened to Screened
  • Target version set to 49

#2 Updated by Jordan Hubbard over 4 years ago

  • Assignee changed from John Hixson to Jakub Klama

#3 Updated by Jakub Klama over 4 years ago

  • Status changed from Screened to Closed: Not To Be Fixed

We're not going to support non-ZFS volumes anymore.

#4 Updated by Jordan Hubbard over 4 years ago

Actually, we have never supported non-ZFS filesystems for sharing. Only one-time import.

#5 Updated by Josh Paetzel over 4 years ago

Never is a very long time.

FreeNAS 8.0 could use FAT, NTFS, and EXT2/3 formatted volumes.

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF