Project

General

Profile

Bug #5814

Footer has inexplicably turned white

Added by Jordan Hubbard over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See attached screenshot of blip.sjlab1.ixsystems.com, running today's 9.3 nightly build. The UI looks mostly OK, but the footer is missing or colored white now?

Associated revisions

Revision 74d64e5a (diff)
Added by William Grzybowski over 6 years ago

Workaround bug in dojo 1.10.0 See https://bugs.dojotoolkit.org/ticket/18097. Ticket: #5814

Revision d2f02679 (diff)
Added by William Grzybowski over 6 years ago

Some more BorderContainer widgets to workaround dojo bug Ticket: #5814

History

#1 Updated by William Grzybowski over 6 years ago

  • Status changed from Unscreened to Screened

Its not just the footer, its weird everywhere, a .css file didn't load.

Isn't blip.sjlab1 the machine that was giving the same sort of trouble a few weeks ago?

#2 Updated by Jordan Hubbard over 6 years ago

No, that was spectro. blip has always been well-behaved, at least until I loaded yesterday's nightly!

#3 Updated by William Grzybowski over 6 years ago

  • Status changed from Screened to Resolved

Also available in: Atom PDF