Project

General

Profile

Bug #58167

Some documentation mistakes in AFP Shares section (Use as home share / Time Machine Quota)

Added by Sean McBride about 1 year ago. Updated 11 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Timothy Moore II
Category:
Documentation
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Here:
http://doc.freenas.org/11/sharing.html#apple-afp-shares

1) it lists a setting named "Use as home share". I don't see that option in the web UI in either basic or advanced mode. I do see it for SMB but not AFP. Maybe it's copy-pasto from the SMB docs?

2) the "Time Machine Quota, GiB" setting is not listed in the table


Related issues

Is duplicate of FreeNAS - Feature #68835: Add support for Time Machine over SMBReady for Testing

History

#1 Updated by Dru Lavigne about 1 year ago

  • Assignee changed from Release Council to Warren Block
  • Target version changed from Backlog to TrueNAS 11.1-U6.2

#2 Updated by Warren Block about 1 year ago

  • Assignee changed from Warren Block to Samantha Bonham

#3 Updated by Dru Lavigne about 1 year ago

  • Target version changed from TrueNAS 11.1-U6.2 to 11.2-U2

#4 Updated by Warren Block 11 months ago

  • Assignee changed from Samantha Bonham to Timothy Moore II

#5 Updated by Dru Lavigne 11 months ago

  • Is duplicate of Feature #68835: Add support for Time Machine over SMB added

#6 Updated by Dru Lavigne 11 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-U2 to N/A
  • Reason for Closing set to Duplicate Issue

Sean: this section will be rewritten for U1 due to the changes introduced by the related ticket.

Also available in: Atom PDF