Project

General

Profile

Bug #58374

[RC2] after update devices STILL unavaliable in jails

Added by Sebastien DURIS almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

My previous ticket was closed, i tried in RC2 to bring up my DHCP and openvpn and :

- my DHCP server jail has no BPF in /dev - only DHCP clients
- my openvpn server failing again with no tun
- my 2 openVPN clients failing again with no tun


Related issues

Is duplicate of FreeNAS - Bug #53334: Correctly add bpf to devfs rulesDone

History

#1 Updated by Sebastien DURIS almost 2 years ago

precision for openvpn :

for tun : even if iocage set allow_tun=1 for jail

#2 Updated by Dru Lavigne almost 2 years ago

  • Related to Bug #53334: Correctly add bpf to devfs rules added

#3 Updated by Dru Lavigne almost 2 years ago

  • Related to deleted (Bug #53334: Correctly add bpf to devfs rules)

#4 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #53334: Correctly add bpf to devfs rules added

#5 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from No to Yes
  • Reason for Closing set to Duplicate Issue

Sebastien: I'll close out this ticket as you already replied to the dev in your earlier ticket. If the fresh install in the vm results in the same behavior, please add a debug to your original ticket so the dev can investigate.

#6 Updated by Dru Lavigne almost 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF