Project

General

Profile

Bug #58437

CPU temperature graphs missing from reporting -> CPU

Added by Jim Westfall about 2 months ago. Updated 5 days ago.

Status:
Screened
Priority:
No priority
Assignee:
Damian Szidiropulosz
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The main dashboard has the CPU temps and has a button on the widget to take you to the CPU reporting. However there is no CPU temperature graph under reporting -> CPU. If I switch to the old UI there is a CPU temp graph under reporting -> CPU, so the data is being collected.


Related issues

Related to FreeNAS - Feature #62181: Display disk temperatures and CPU frequency on dashboard.Closed
Has duplicate FreeNAS - Bug #59265: CPU temperature reporting as 0CClosed
Has duplicate FreeNAS - Bug #60849: CPU temperature data unavailable.Closed

History

#1 Updated by Dru Lavigne about 2 months ago

  • Assignee changed from Release Council to Damian Szidiropulosz
  • Target version changed from Backlog to 11.2-U2

#2 Updated by Dru Lavigne about 2 months ago

  • Has duplicate Bug #59265: CPU temperature reporting as 0C added

#3 Updated by Dru Lavigne about 1 month ago

  • Has duplicate Bug #60849: CPU temperature data unavailable. added

#4 Updated by Dru Lavigne about 1 month ago

  • Related to Feature #62181: Display disk temperatures and CPU frequency on dashboard. added

#5 Updated by Anthony Takata 16 days ago

Huh, I just noticed this myself.

#6 Updated by Marc van Kempen 15 days ago

I noticed the same problem, additionally, the average temperature reported is incorrect.

1. On the dashboard the temperature is present, however the average is incorrect and it even shows a temperature of 0 degrees.
2. The temperature report for the cpu in the report is missing.

NB Version is 11.2-U1

#7 Updated by Dru Lavigne 13 days ago

  • Target version changed from 11.2-U2 to 11.2-U3

#8 Updated by Christian Turri 12 days ago

Noticed this too.

#9 Updated by Damian Szidiropulosz 5 days ago

  • Status changed from Unscreened to Screened

The zero degree temperature readings are related to this ticket linked below. I'm optimistic that quite a few reporting related issues should be fixed when that ticket is resolved.

https://redmine.ixsystems.com/issues/69409?next_issue_id=69400

Also available in: Atom PDF