Project

General

Profile

Feature #59094

Add Cloud Sync upload/download speed control to new UI

Added by Dru Lavigne 8 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Estimated time:
Severity:
Low Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Middleware is on related ticket.


Related issues

Is duplicate of FreeNAS - Feature #42767: Add Cloud Sync upload/download speed control to new UIReady for Testing

History

#1 Updated by Dru Lavigne 8 months ago

  • Copied from Feature #27525: Add Cloud Sync upload/download speed control to legacy UI added

#2 Updated by Erin Clark 8 months ago

  • Assignee changed from Erin Clark to Lola Yang

#3 Updated by Lola Yang 7 months ago

  • Is duplicate of Feature #42767: Add Cloud Sync upload/download speed control to new UI added

#4 Updated by Lola Yang 7 months ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#5 Updated by Dru Lavigne 7 months ago

  • Target version changed from 11.3 to N/A

#6 Updated by Dru Lavigne 5 months ago

  • Copied from deleted (Feature #27525: Add Cloud Sync upload/download speed control to legacy UI)

Also available in: Atom PDF