Project

General

Profile

Bug #59265

CPU temperature reporting as 0C

Added by Colm Connolly 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The CPU temperature graph in the dashboard is reporting as 0C. The CPU temperature is also missing from the CPU section of Reporting.

Browser: Firefox 63.0.3
Platform: Max OS X 10.14.1


Related issues

Is duplicate of FreeNAS - Bug #58437: Add back CPU temperature graphs to Reporting in new UIDone

History

#1 Updated by Dru Lavigne 8 months ago

  • Is duplicate of Bug #58437: Add back CPU temperature graphs to Reporting in new UI added

#2 Updated by Dru Lavigne 8 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Colm: the fix for this issue will occur on the related ticket.

Also available in: Atom PDF