Project

General

Profile

Bug #59346

Allow production to configure HA without accepting the EULA

Added by Bug Clerk 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Seen in:
TrueNAS - TrueNAS-11.1-U6.1
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

EULA bypass feature does not work as intended.

Due to HA configuration needing the license to be applied, and the EULA being accepted upon applying the license, production is forced to enter a TrueNAS license aka accepting the EULA before the end user can.


Related issues

Copied from FreeNAS - Bug #58059: Provide distinction between license and EULA on TrueNAS systemsDone

History

#1 Updated by Bug Clerk 8 months ago

  • Copied from Bug #58059: Provide distinction between license and EULA on TrueNAS systems added

#2 Updated by Bug Clerk 8 months ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3

#3 Updated by Bug Clerk 8 months ago

  • Status changed from Unscreened to In Progress

#4 Updated by Vladimir Vinogradenko 8 months ago

  • Status changed from In Progress to Closed
  • Reason for Closing set to Duplicate Issue

#5 Updated by Dru Lavigne 8 months ago

  • Target version changed from 11.3 to N/A

Also available in: Atom PDF