Project

General

Profile

Bug #59643

editing a Init/Shutdown entry a 2nd time wont populate fields

Added by Jim Westfall about 2 months ago. Updated 6 days ago.

Status:
Closed
Priority:
No priority
Assignee:
Vaibhav Chauhan
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

steps to reproduce

1. create a new entry, type: command, command: test, when: Pre Init, save
2. note that the type in the table is "command"
3. edit the entry, don't change anything just click save.
4. note that the type in the table is now "COMMAND"
5. edit the entry, none of the fields get populated

The same type if thing happens if you do a script.


Related issues

Is duplicate of FreeNAS - Bug #60936: Fix bug in Init/Shutdown scripts create and edit modesReady for Testing

History

#1 Updated by Dru Lavigne about 2 months ago

  • Assignee changed from Release Council to Eric Turgeon
  • Target version changed from Backlog to 11.2-U2

#3 Updated by Dru Lavigne about 2 months ago

  • Assignee changed from Eric Turgeon to Erin Clark

#4 Updated by Erin Clark about 1 month ago

  • Assignee changed from Erin Clark to Vaibhav Chauhan

#5 Updated by Vaibhav Chauhan 27 days ago

  • Related to Bug #60936: Fix bug in Init/Shutdown scripts create and edit modes added

#6 Updated by Vaibhav Chauhan 6 days ago

  • Status changed from Unscreened to Ready for Testing
  • Assignee changed from Vaibhav Chauhan to Joe Maloney

#8 Updated by Dru Lavigne 6 days ago

  • Related to deleted (Bug #60936: Fix bug in Init/Shutdown scripts create and edit modes)

#9 Updated by Dru Lavigne 6 days ago

  • Is duplicate of Bug #60936: Fix bug in Init/Shutdown scripts create and edit modes added

#10 Updated by Dru Lavigne 6 days ago

  • Status changed from Ready for Testing to Closed
  • Assignee changed from Joe Maloney to Vaibhav Chauhan
  • Target version changed from 11.2-U2 to N/A
  • Reason for Closing set to Not Applicable

Also available in: Atom PDF