Project

General

Profile

Bug #59787

smartd not starting

Added by Bug Clerk almost 3 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Upon upgrade to new branch (just wanted to see it), i noticed smartd wasn't running. smartd was working successfully in 11.1-u6 but on upgrade to 11.2 train (most current updates), this occurred.

As title states, smartd is not starting. I have manually enabled smartd by adding it to rc.conf and then tried to service smartd start. This just failed out producing no additional errors. I cannot find any logs associated... sorry i can't go any further. please let me know if i can get logs for you.

I have read several posts saying that USB drives disable smart but i can't figure this out, as I have no USB drives for this system, including boot.


Related issues

Copied from FreeNAS - Bug #57105: Add -d removable for all S.M.A.R.T. devices Done

History

#1 Updated by Bug Clerk almost 3 years ago

  • Copied from Bug #57105: Add -d removable for all S.M.A.R.T. devices added

#2 Updated by Bug Clerk almost 3 years ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3

#3 Updated by Bug Clerk almost 3 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Bug Clerk almost 3 years ago

  • Status changed from In Progress to Ready for Testing

#6 Updated by Dru Lavigne over 2 years ago

  • Status changed from Ready for Testing to Done
  • Target version changed from 11.3 to Master - FreeNAS Nightlies
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF