Project

General

Profile

Bug #5985

Something Funky with Jails

Added by Dru Lavigne about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
John Hixson
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

To reproduce on yesterday's or today's M3 nightly: Make a freebsd jail by giving it a name. Next, try to make a VirtualBox jail. The template downloads but installation fails with "some error occurred". Try again and get message in error1.png. Try again with a different name and IP address, same error. Go to templates and note that the template has downloaded and has an Instances of 0.

Next, run warden list which shows two jails, one named freebsd and one named blah. Wait 5 minutes. Both jails magically show up in Jails. Try to make a third jail and watch the system reboot.

Can you reproduce?

error1.png (50.5 KB) error1.png Dru Lavigne, 09/03/2014 07:31 AM
1193

History

#1 Updated by John Hixson about 6 years ago

  • Status changed from Unscreened to Screened

#2 Updated by Jordan Hubbard about 6 years ago

  • Category set to 38
  • Target version set to 9.3-M3

BRB: John has made the jails funky. John can reproduce.

#3 Updated by John Hixson about 6 years ago

  • Status changed from Screened to 15

Dru, is this still occurring ? I've never seen this nor am I able to reproduce this.

#4 Updated by Dru Lavigne about 6 years ago

  • Status changed from 15 to Closed

Yup, but closing as a duplicate of #5969.

Also available in: Atom PDF