Project

General

Profile

Bug #59886

Gui unavailable after upgrade - required browser clean to enable GUI again

Added by aloisio mello 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

As per subject, had to reset browser cache to access GUI again.


Related issues

Is duplicate of FreeNAS - Bug #59904: Properly invalidate browser cache after updating from new UI Done

History

#2 Updated by Dru Lavigne 8 months ago

  • Is duplicate of Bug #59904: Properly invalidate browser cache after updating from new UI added

#3 Updated by Dru Lavigne 8 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Aloisio: looks like someone beat you to it... Please follow the related ticket for the resolution of this issue.

Also available in: Atom PDF