Project

General

Profile

Bug #6002

Can't create ZFS volume or wipe a disk on M3-b2e117b

Added by Dru Lavigne about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Xin Li
Category:
-
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See attached screenshot. This is on the same disks which formatted just fine using the previous nightly. A factory restore didn't make a difference.

error.png (27.5 KB) error.png Dru Lavigne, 09/04/2014 08:36 AM
1203

History

#1 Updated by Jordan Hubbard about 6 years ago

  • Category set to 21
  • Assignee set to Xin Li
  • Target version set to 9.3-M3

BRB: Over to Xin to triage this one.

#2 Updated by Xin Li about 6 years ago

  • Status changed from Unscreened to Screened

This is weird, what does 'swapinfo' and 'gpart show ada1' say?

#3 Updated by Dru Lavigne about 6 years ago

This seems to be fixed in M3-ee4a1d4 as I was able to create a volume on a fresh install. I haven't tried yet to create a new volume on an upgrade from a previous nightly.

#4 Updated by Jordan Hubbard about 6 years ago

  • Status changed from Screened to Resolved

BRB: Josh says he fixed it.

#5 Updated by Dru Lavigne about 6 years ago

  • Status changed from Resolved to Closed

Closing as I have not been able to reproduce on subsequent nightlies.

Also available in: Atom PDF