Project

General

Profile

Bug #6004

Install Plugin Fails with Traceback

Added by Dru Lavigne over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
John Hixson
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This was after removing the jails dataset. See screenshot for traceback.

error.png (85.5 KB) error.png Dru Lavigne, 09/04/2014 09:44 AM
error.png (80.1 KB) error.png Dru Lavigne, 09/08/2014 11:06 AM
error.png (80.6 KB) error.png Dru Lavigne, 09/17/2014 11:56 AM
1205
1221
1247

Associated revisions

Revision 58e87259 (diff)
Added by John Hixson over 6 years ago

define ipv6_addr... my eyeballs thought ipv4_addr was ipv6_addr ;-) Ticket: #6004

Revision 57d788bf (diff)
Added by John Hixson over 6 years ago

The culprit causing the jail gods to be angered has been found and destroyed Ticket: #6004 Ticket: #6054 Ticket: #5969

History

#1 Updated by John Hixson over 6 years ago

  • Status changed from Unscreened to Resolved

Fixed in commit:6ae39715e7ebfa559b7305134f16aabbe0b70581.

#2 Updated by Dru Lavigne over 6 years ago

  • Status changed from Resolved to Closed

Seems to have resolved itself by M3-adcae64.

#3 Updated by Dru Lavigne over 6 years ago

  • File error.png error.png added
  • Status changed from Closed to Unscreened
  • Assignee set to John Hixson
1221

Spoke too soon. It appeared to work, then failed at the very end of the download. Tried again and got a new traceback which is attached.

#4 Updated by John Hixson over 6 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Jordan Hubbard over 6 years ago

  • Category set to 38
  • Target version set to 9.3-BETA

#6 Updated by John Hixson over 6 years ago

  • Status changed from Screened to 15

Dru,

I'm unable to reproduce this. I've installed plugins with an existing jails dataset, and I've removed it and installed plugins as well. Are you still able to reproduce this?

#7 Updated by Dru Lavigne over 6 years ago

1247

Yup. Attached is today's traceback. I have created a dataset called volume1/jails.

#8 Updated by John Hixson over 6 years ago

  • Status changed from 15 to Resolved

#9 Updated by Dru Lavigne over 6 years ago

  • Status changed from Resolved to Closed

Closing this one. Plugin installs still traceback, but with a different error message which is discussed in #6003.

Also available in: Atom PDF