Project

General

Profile

Bug #6019

system->boot UI does not allow creation of boot environment without selecting a boot environment

Added by Jordan Hubbard about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See attached screen shots. You would expect to be able to create a new boot environment without selecting an existing one since the two actions have nothing to do with one another.

Before.png (235 KB) Before.png Before selection Jordan Hubbard, 09/05/2014 07:18 PM
After.png (239 KB) After.png After selection Jordan Hubbard, 09/05/2014 07:18 PM
1211
1212

Associated revisions

Revision 0770db0f (diff)
Added by William Grzybowski about 6 years ago

Allow creation of a new BE without selecting a source Ticket: #6019

History

#1 Updated by William Grzybowski about 6 years ago

  • Status changed from Unscreened to Screened

Indeed, otherwise you can't make a new BE with new changes except for upgrades.

#2 Updated by William Grzybowski about 6 years ago

Nevermind the questions, they made no sense :).

#3 Updated by William Grzybowski about 6 years ago

  • Status changed from Screened to Resolved

#4 Updated by Dru Lavigne about 6 years ago

  • Status changed from Resolved to Closed

Confirmed in M3-adcae64.

Also available in: Atom PDF