Project

General

Profile

Bug #60642

Fix entity tree component

Added by Erin Clark 9 months ago. Updated 6 months ago.

Status:
Done
Priority:
Blocks Until Resolved
Assignee:
Erin Clark
Category:
GUI (new)
Seen in:
Severity:
Med High
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I created 500 datasets to chase another issue. The new GUI only shows the first 58 or so under ui/storage/pools. Legacy GUI shows all 500.

This issue is fixed in 11.2/stable but will need to be fixed separately for master, this ticket is to track fixing in master.


Related issues

Copied from FreeNAS - Bug #59238: Fix entity tree componentDone

History

#1 Updated by Erin Clark 9 months ago

  • Copied from Bug #59238: Fix entity tree component added

#2 Updated by Erin Clark 9 months ago

  • Severity changed from High to Med High

#4 Updated by Erin Clark 9 months ago

#5 Updated by Erin Clark 9 months ago

  • Status changed from Unscreened to In Progress

#6 Updated by Erin Clark 8 months ago

  • Status changed from In Progress to Ready for Testing

#7 Updated by Dru Lavigne 7 months ago

  • Subject changed from Fix entity tree component (master) to Fix entity tree component
  • Needs Merging changed from Yes to No

#8 Updated by Dru Lavigne 7 months ago

  • Target version changed from 11.3 to 11.3-BETA1

#9 Updated by Dru Lavigne 6 months ago

  • Status changed from Ready for Testing to Done
  • Target version changed from 11.3-BETA1 to Master - FreeNAS Nightlies
  • Needs QA changed from Yes to No

Also available in: Atom PDF