Project

General

Profile

Bug #61974

Allow auto to be set for iocage vnet_default_interface

Added by Eric Turgeon 11 months ago. Updated 7 months ago.

Status:
Done
Priority:
No priority
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Changing to ahci-hd the error still happening.

History

#1 Updated by Brandon Schneider 11 months ago

  • Status changed from Unscreened to In Progress

#3 Updated by Bug Clerk 11 months ago

  • Status changed from In Progress to Ready for Testing

#4 Updated by Brandon Schneider 11 months ago

ACCEPTANCE: iocage set vnet_default_interface=auto JAIL

This fixes a bug with setting vnet_default_interface to auto, which is required now for the behavior of creating bridges for vnet jails. This is what Eric ran into.

#6 Updated by Eric Turgeon 11 months ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs QA changed from Yes to No

all jail API tests are passing.

#7 Updated by Dru Lavigne 11 months ago

  • Subject changed from API jail/start failing with FreeNAS 11.3 to Allow auto to be set for iocage vnet_default_interface
  • Status changed from Passed Testing to Done
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#8 Updated by Dru Lavigne 11 months ago

  • Description updated (diff)

#9 Updated by Dru Lavigne 9 months ago

  • Target version changed from 11.3 to 11.3-BETA1

#10 Updated by Dru Lavigne 7 months ago

  • Target version changed from 11.3-BETA1 to 11.3-ALPHA1

Also available in: Atom PDF