Project

General

Profile

Bug #6201

Update Subsonic to v5.0

Added by Joshua Ruehlig almost 6 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
Sean Fagan
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

CHANGES
- Updated to version 5.0
- Added ability to set a custom SSL Keystore
- Added ability to set LANG (fixes rendering some languages)

PBI (117.5MB)
https://www.jruehlig.com/owncloud/public.php?service=files&t=00e4f19fe8629d2c6d7e9dec428c9cad

History

#1 Updated by Jordan Hubbard almost 6 years ago

  • Category set to 33
  • Assignee set to Sean Fagan
  • Target version set to 49

#2 Updated by Sean Fagan almost 6 years ago

  • Status changed from Unscreened to Fix In Progress

Grabbed it, uploaded it, ran the script, now waiting for changes to propagate.

How that happens is still a mystery to me.

#3 Updated by Joshua Ruehlig almost 6 years ago

well whatever you're doing it seems to work lol.

thanks, I should be done with PBI updates for a few days/weeks.

#4 Updated by Joshua Ruehlig almost 6 years ago

Actually I introduced a little bug where the plugin doesn't cleanly start. Forgot to pass -f to dameon(8)

Can you replaced the PBI uploaded with the one linked here?
Sorry about that.

https://www.jruehlig.com/owncloud/public.php?service=files&t=c63a92ee2a891a388e35cf464b1f0fd7

#5 Updated by Sean Fagan almost 6 years ago

Okay. Done.

#6 Updated by Joshua Ruehlig almost 6 years ago

Sean Fagan wrote:

Okay. Done.

Awesome, I checked it worked.
Thanks for the quick fix!

#7 Updated by Joshua Ruehlig almost 6 years ago

Sorry Sean, I noticed another bug that cropped up where I didn't link a needed shared library... =[

Can you replace the PBI with the one linked here? I promise this should be the last thing for a while.
https://www.jruehlig.com/owncloud/public.php?service=files&t=4b47fddc87a2f11b22a5a028e8880001

#8 Updated by Sean Fagan almost 6 years ago

By not changing the version, anyone who has it can't do an upgrade, remember.

#9 Updated by Joshua Ruehlig almost 6 years ago

Sean Fagan wrote:

By not changing the version, anyone who has it can't do an upgrade, remember.

I know =\ not sure how I'd update the pbi version without updating the port version.

I'm hoping not many have gotten the latest version, and I posted a manual fix for the two people who brought up the bug.

#10 Updated by Joshua Ruehlig almost 6 years ago

Ok, I guess my ticket was using "PORTREVISION= 1"

version 5.0_1 is linked.
https://www.jruehlig.com/owncloud/public.php?service=files&t=54ce5990437ffe4e89caecb64098372a

#11 Updated by Sean Fagan almost 6 years ago

  • Status changed from Fix In Progress to Resolved

Done.

Let's close this one now.

#12 Updated by Joshua Ruehlig almost 6 years ago

sounds good to me =]

#13 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF