Project

General

Profile

Bug #6238

'afpd[pid]: dsi_tcp_open: invalid header' every 5 minutes...

Added by Harlan Stenn almost 6 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
Jordan Hubbard
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Every 5 minutes I get a message on the console (and in the bottom window of the GUI) about afpd: dsi_tcp_open: invalid header

Since we do have Mac OS X machines here, I will assume it's because they're trying to do something to the FreeNAS box, which is advertising an AFS share to them.

History

#1 Updated by Jordan Hubbard almost 6 years ago

  • Category set to 78
  • Assignee set to Josh Paetzel
  • Target version set to 9.3-BETA

#2 Updated by Josh Paetzel almost 6 years ago

  • Status changed from Unscreened to Screened
  • Target version changed from 9.3-BETA to 49

I might need a tcpdump from the FreeNAS box to see what's going on here.

Are you using any AFP shares?

#3 Updated by Harlan Stenn almost 6 years ago

  • File afp.log added

Here's a tcpdump -vvv of one of these events.

At the moment, while the share is available I don't think any client is actively using it.

#4 Updated by Jordan Hubbard almost 6 years ago

BRB: can you paste in the sw_vers output from one of the Macs in question? We're just not seeing this here.

#5 Updated by Harlan Stenn almost 6 years ago

harlan@hms-mbp11% sw_vers
ProductName: Mac OS X
ProductVersion: 10.8.5
BuildVersion: 12F45
harlan@hms-mbp11%

#6 Updated by Josh Paetzel over 5 years ago

  • Status changed from Screened to Unscreened
  • Assignee changed from Josh Paetzel to Jordan Hubbard

#7 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Unscreened to Closed: Cannot reproduce

Not seeing this in any recent build.

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

#9 Updated by Dru Lavigne almost 3 years ago

  • File deleted (afp.log)

Also available in: Atom PDF