Project

General

Profile

Bug #62721

OS doesn't boot after update

Added by Luca Abagnale 8 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Ryan Moeller
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have the same issue on Bug #58356 after update to 11.2 (i've tried fresh install too).
If i come back to 11.1-U6 all works.


Related issues

Is duplicate of FreeNAS - Bug #65994: Merge in FreeBSD boot loader fixesReady for Testing

History

#1 Updated by Luca Abagnale 8 months ago

  • File debug-FreeNas-20181207235902.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne 8 months ago

  • Assignee changed from Release Council to Alexander Motin
  • Seen in changed from 11.1-U6 to 11.2-RELEASE

#3 Updated by Luca Abagnale 7 months ago

  • Subject changed from OS doessn't boot after update to OS doesn't boot after update

#4 Updated by Alexander Motin 7 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

Could you at least add screenshot of failed boot? Attached debug from 11.1 does not tell me much other then it is some 5 year old HP ProLiant MicroServer.

#5 Updated by Alexander Motin 7 months ago

Here is some other potentially related ticket about some Microserver: https://redmine.ixsystems.com/issues/52441

#6 Updated by Alexander Motin 6 months ago

  • Status changed from Blocked to Unscreened
  • Assignee changed from Alexander Motin to Ryan Moeller

#8 Updated by Ryan Moeller 6 months ago

  • Status changed from Unscreened to Closed
  • Target version deleted (Backlog)
  • Reason for Closing set to Duplicate Issue

There is an existing ticket for the N54L Microservers, so I'm closing this one.

#9 Updated by Ryan Moeller 6 months ago

  • Is duplicate of Bug #65994: Merge in FreeBSD boot loader fixes added

#10 Updated by Ryan Moeller 6 months ago

  • File deleted (debug-FreeNas-20181207235902.txz)

#11 Updated by Ryan Moeller 6 months ago

  • Private changed from Yes to No

#12 Updated by Dru Lavigne 6 months ago

  • Target version set to N/A
  • Reason for Blocked deleted (Need additional information from Author)

Also available in: Atom PDF