Project

General

Profile

Bug #6294

Highpoint Rocket 750 - hdd serial numbers not populated under "View Disks"

Added by Franco Magliaro about 6 years ago. Updated over 3 years ago.

Status:
Closed: Third party to resolve
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello all,

In the gui of freenas 9.2.1.8 with a Highpoint Rocket 750 the hdd do not show up in the "View Disks".

If I run this command:
python /usr/local/www/freenasUI/middleware/notifier.py serial_from_device da7

Then the serial number is correct. I have attached a screen shot of the web page with no drive serial numbers. For now I have started using the description field to put in the serial number manually.

The Highpoint Rocket 750 came with our "Storinator" server (http://www.45drives.com/products/direct-wired-redundant.php). Basically a open source design for a file server that can hold 45 hard drives from backblaze (https://www.backblaze.com/blog/backblaze-storage-pod-4/).

THank you,
Franco

Capture.JPG (205 KB) Capture.JPG Franco Magliaro, 10/08/2014 04:04 PM
1325

Related issues

Has duplicate FreeNAS - Bug #7484: drive serial number missing in GUI HighPoint - Rocket 750 HBAClosed: Duplicate2015-01-13

History

#1 Updated by Jordan Hubbard about 6 years ago

  • Category set to 19
  • Assignee set to William Grzybowski
  • Target version set to 49

BRB: We do not currently have the hardware to reproduce this. Perhaps the person filing this can do a webex with William or something and hash this out.

#2 Updated by Franco Magliaro about 6 years ago

I am open to this or email via webform http://www.45drives.com/contact/ who actually make the storinator. They are testing freenas on their storiantor. Let me know.
Thank you.
Franco

#3 Updated by William Grzybowski about 6 years ago

  • Status changed from Unscreened to Screened

#4 Updated by Cyber Jock about 6 years ago

If this is like the other Highpoint controllers I've worked with, they do not support SMART. Assuming this is the case I wouldn't recommend you use that controller because of the lack of SMART support. Also, as a result the serial numbers won't be available because those are obtained from SMART.

Can you put the output of "smartctl -a /dev/XXX" substituting a disk you have in the system that is connected to the 750? This will determine if SMART functions.

Thanks.

#5 Updated by Jordan Hubbard almost 6 years ago

  • Status changed from Screened to Closed: Third party to resolve

#6 Updated by Jordan Hubbard almost 6 years ago

  • Has duplicate Bug #7484: drive serial number missing in GUI HighPoint - Rocket 750 HBA added

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Category set to Middleware
  • Target version changed from 49 to N/A

Also available in: Atom PDF