Project

General

Profile

Bug #64296

iocage -- fetch auto-capitalizes local directories

Added by Bug Clerk almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Seen in:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This should only be the case for mirrors


Related issues

Is duplicate of FreeNAS - Bug #64323: Do not capitalize iocage fetch RELEASE for local directories or custom mirrorsDone
Copied from FreeNAS - Bug #64143: iocage -- fetch auto-capitalizes local directoriesDone

History

#1 Updated by Bug Clerk almost 2 years ago

  • Copied from Bug #64143: iocage -- fetch auto-capitalizes local directories added

#2 Updated by Bug Clerk almost 2 years ago

  • Target version changed from Master - FreeNAS Nightlies to 11.2-U2

#3 Updated by Vladimir Vinogradenko almost 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#4 Updated by Vladimir Vinogradenko almost 2 years ago

  • Is duplicate of Bug #64323: Do not capitalize iocage fetch RELEASE for local directories or custom mirrors added

#5 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from 11.2-U2 to N/A

Also available in: Atom PDF