Project

General

Profile

Bug #64341

Fix bug when creating additional iocage epair devices

Added by Bug Clerk almost 3 years ago. Updated almost 3 years ago.

Status:
Done
Priority:
No priority
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Seen in:
Severity:
Med High
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Related issues

Copied from FreeNAS - Bug #64113: iocage -- Has issues with renaming epairs greater then 0, has failure with trying to add another default routeDone

History

#1 Updated by Bug Clerk almost 3 years ago

  • Copied from Bug #64113: iocage -- Has issues with renaming epairs greater then 0, has failure with trying to add another default route added

#2 Updated by Bug Clerk almost 3 years ago

  • Target version changed from Master - FreeNAS Nightlies to 11.2-U2

#3 Updated by Bug Clerk almost 3 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Bug Clerk almost 3 years ago

  • Status changed from In Progress to Ready for Testing

#5 Updated by Brandon Schneider almost 3 years ago

  • Status changed from Ready for Testing to Done
  • Needs QA changed from Yes to No

#7 Updated by Brandon Schneider almost 3 years ago

  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#8 Updated by Bug Clerk almost 3 years ago

  • Status changed from Done to In Progress

#9 Updated by Bug Clerk almost 3 years ago

  • Status changed from In Progress to Ready for Testing

#10 Updated by Brandon Schneider almost 3 years ago

  • Status changed from Ready for Testing to Done

#11 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from iocage -- Has issues with renaming epairs greater then 0, has failure with trying to add another default route to Fix bug when creating additional iocage epair devices

Also available in: Atom PDF