Project

General

Profile

Bug #64419

Memory usage graph on dashboard shows memory usage dropping to 0 in the last minute

Added by Dwight Cavendish 10 months ago. Updated 9 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Damian Szidiropulosz
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I look at the main dashboard I consistently see an odd shape in the memory usage: it drops off to zero in the last minute. The card in /reportsdashboard/memory seems to be working fine, though. I don't see any errors in the browser's console.

memoryUsage1.png (12.2 KB) memoryUsage1.png Dwight Cavendish, 12/15/2018 12:16 PM
memoryUsage2.png (11.7 KB) memoryUsage2.png Dwight Cavendish, 12/15/2018 12:16 PM
memoryUsage3.png (30.9 KB) memoryUsage3.png Dwight Cavendish, 12/15/2018 12:19 PM
45360
45369
45375

Related issues

Is duplicate of FreeNAS - Bug #52182: Fix trailing zeros charts on dashboard of new UIDone

History

#1 Updated by Dru Lavigne 10 months ago

  • Assignee changed from Release Council to Erin Clark

#2 Updated by Erin Clark 10 months ago

  • Assignee changed from Erin Clark to Damian Szidiropulosz

#3 Updated by Dru Lavigne 10 months ago

  • Target version changed from Backlog to 11.2-U3

#4 Updated by William Grzybowski 9 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-U3 to N/A
  • Reason for Closing set to Duplicate Issue

#5 Updated by William Grzybowski 9 months ago

  • Is duplicate of Bug #52182: Fix trailing zeros charts on dashboard of new UI added

Also available in: Atom PDF