Project

General

Profile

Bug #65139

Display VM's VNC port number in new UI

Added by Robert Sahlberg 7 months ago. Updated 5 months ago.

Status:
Done
Priority:
No priority
Assignee:
Vaibhav Chauhan
Category:
GUI (new)
Target version:
Seen in:
Severity:
Low
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

You have to stop server and go to devices and vnc properties to just view the portnumber, in old it was in the informationbar.

old_vm.PNG (5.28 KB) old_vm.PNG Robert Sahlberg, 12/19/2018 12:20 PM
new_vm.PNG (195 KB) new_vm.PNG Robert Sahlberg, 12/19/2018 12:20 PM
Screen Shot 2019-02-06 at 1.58.15 PM.png (28.1 KB) Screen Shot 2019-02-06 at 1.58.15 PM.png Bonnie Follweiler, 02/06/2019 10:59 AM
45954
45960
52690

Related issues

Related to FreeNAS - Bug #67420: Use entity-table for VM landing pageDone

History

#1 Updated by Vaibhav Chauhan 7 months ago

  • Status changed from Unscreened to Closed

after powering on VM, try hitting on Connect tab, you should be able to see an option to connect VNC or serial. click on VNC and it should drop you in VNC session. please reopen if it does not open

#2 Updated by Dru Lavigne 7 months ago

  • Target version changed from Backlog to N/A
  • Reason for Closing set to Cannot Reproduce

#3 Updated by Dru Lavigne 7 months ago

  • Category changed from GUI (new) to Documentation
  • Status changed from Closed to Unscreened
  • Assignee changed from Release Council to Warren Block
  • Target version changed from N/A to 11.2-U2
  • Reason for Closing deleted (Cannot Reproduce)

#5 Updated by Warren Block 7 months ago

  • Assignee changed from Warren Block to Aaron St. John

#6 Updated by Aaron St. John 7 months ago

  • Status changed from Unscreened to Screened

#8 Updated by Aaron St. John 7 months ago

  • Category changed from Documentation to GUI (new)
  • Status changed from Screened to Unscreened
  • Assignee changed from Aaron St. John to Erin Clark
  • Target version deleted (11.2-U2)

#9 Updated by Erin Clark 7 months ago

  • Assignee changed from Erin Clark to Vaibhav Chauhan

#10 Updated by Dru Lavigne 7 months ago

  • Target version set to 11.2-U2

#11 Updated by Vaibhav Chauhan 7 months ago

  • Status changed from Unscreened to Screened
  • Severity changed from New to Low

#12 Updated by Vaibhav Chauhan 7 months ago

  • Related to Bug #67420: Use entity-table for VM landing page added

#14 Updated by Vaibhav Chauhan 6 months ago

  • Status changed from Screened to In Progress

#15 Updated by Vaibhav Chauhan 6 months ago

  • Status changed from In Progress to Ready for Testing

#16 Updated by Dru Lavigne 6 months ago

  • Subject changed from VNC port missing in new gui. to Display VM's VNC port number in new UI
  • Needs Merging changed from Yes to No

#20 Updated by Timothy Moore II 6 months ago

  • Needs Doc changed from Yes to No

#21 Updated by Bonnie Follweiler 5 months ago

52690

Test Passed in FreeNAS-11.2-U2-INTERNAL84

#22 Updated by Dru Lavigne 5 months ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF