Project

General

Profile

Bug #65196

11.2-release Dashboard Memory usage tile reports 0 GiB

Added by Damien Myracle almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Running OS version 11.2-release, new GUI reports inconsistent/faulty analytics.
Specifically: Dashboard -> Memory Graph
Looking at the graph, it seems that at specific point in time (represented by the graph) memory usage of the OS dropped from 6.26 GiB to a 0 GiB

That's is not a real data. System continues to operate as expected, legacy UI report for the RAM usage dose not corroborate the drop shown in the new UI.

Please see screen-shots attached:

Client connected to the system for administration:
OS: Debian 9 (Stretch) + Gnome Desktop
Browser01: Mozilla Firefox Ver: 60.4.0esr (64-bit)
Browser02: Chromium Version 71.0.3578.80
Protocol: HTTP
Issue persist regarding of the brand/version of the browser(s) used.

Same issue regarding Dashboard -> CPU temperature graphs.
Please let me know if the separate ticket should be opened to address the CPU temp graph.

Please let me know if additional information needed for diagnostics.

Thank you FreeNAS Dev team ;)

D. Myracle

D. Myracle


Related issues

Is duplicate of FreeNAS - Bug #41208: Upon every new login, Memory and CPU temp charts show a weird drop to 0Closed

History

#1 Updated by William Grzybowski almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Thanks for the report.

This is a known bug of reporting in new UI, which shows 0 values for the end of the time period.
I cant seem to find the duplicate issue # number, but I will post it here later if I can.

#2 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #41208: Upon every new login, Memory and CPU temp charts show a weird drop to 0 added

Also available in: Atom PDF