Project

General

Profile

Bug #65628

Bug fix for iocage fetch

Added by Waqar Ahmed 10 months ago. Updated 7 months ago.

Status:
Done
Priority:
No priority
Assignee:
Waqar Ahmed
Category:
Middleware
Target version:
Severity:
Low Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

https://github.com/iocage/iocage/issues/727

Risk
We risk breaking the fetching CLI

Acceptance Criteria
The scenario described in the link should behave as intended


Related issues

Related to FreeNAS - Bug #61191: Fix iocage fetch bugDone

History

#1 Updated by Bug Clerk 10 months ago

  • Status changed from In Progress to Ready for Testing

#2 Updated by Dru Lavigne 9 months ago

  • Target version changed from 11.3 to 11.3-BETA1

#3 Updated by Dru Lavigne 9 months ago

  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#5 Updated by Dru Lavigne 8 months ago

  • Related to Bug #61191: Fix iocage fetch bug added

#6 Updated by Jeff Ervin 8 months ago

56299
56316

Test Passed FreeNAS-11.3-MASTER-201902261014

#7 Updated by Dru Lavigne 8 months ago

  • Status changed from Passed Testing to Done

#8 Updated by Dru Lavigne 7 months ago

  • Target version changed from 11.3-BETA1 to 11.3-ALPHA1

Also available in: Atom PDF