Project

General

Profile

Bug #66315

BTX Halted - After FreeNAS installation . Please help

Added by Anand R 10 months ago. Updated 9 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Ryan Moeller
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Please see the attached image , after receiving a successful installation message , removing the installation media and a system reboot. I get the attached message , I have installed FreeNAS 11.1 into a slightly old (USB 2.0) Sandisk 16GB flash drive. Apart from this flash drive I also have a Sandisk external SSD 250 GB HDD and a 500 GB SATA Seagate HDD connected to the SATA0 of the motherboard.

freeNAS.jpg (613 KB) freeNAS.jpg Anand R, 12/28/2018 06:43 AM
46731

Related issues

Is duplicate of FreeNAS - Bug #65517: gptzfsboot errors and BTX halted on fresh FreeNAS-11.2-RELEASE install to USBClosed

History

#1 Updated by William Grzybowski 10 months ago

  • Assignee changed from Release Council to Alexander Motin

#2 Updated by Alexander Motin 9 months ago

  • Assignee changed from Alexander Motin to Ryan Moeller

#3 Updated by Ryan Moeller 9 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

Anand, does the system boot with only the USB with FreeNAS 11.2 installed attached? If you haven't tried without the USB SSD and the 11.1 USB attached, please do so. Thanks.

#4 Updated by Ryan Moeller 9 months ago

  • Status changed from Blocked to Closed
  • Target version deleted (Backlog)
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked deleted (Need additional information from Author)

Anand, you may follow the existing ticket for what appears to be likely the same issue. If you have success trying the things I have suggested here or on the other ticket, please follow up there. Thanks!

#5 Updated by Ryan Moeller 9 months ago

  • Is duplicate of Bug #65517: gptzfsboot errors and BTX halted on fresh FreeNAS-11.2-RELEASE install to USB added

#6 Updated by Dru Lavigne 9 months ago

  • Target version set to N/A

Also available in: Atom PDF