Project

General

Profile

Bug #66513

RE Bug #65994 Unable to Upgrade vom 11.1 to 11.2 HP N54 L same issue

Added by Juergen Schramm 12 months ago. Updated 11 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Cannot Upgrade from 11.1 to 11.2, first bootup ok. Then no more. Seems to be an problem with the Bootloader, UEFI? On 11.1U6r3 and before, everything runs fine.

Do you have a workaround?


Related issues

Is duplicate of FreeNAS - Bug #65994: Merge in FreeBSD boot loader fixesReady for Testing

History

#1 Updated by Dru Lavigne 12 months ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Juergen: please attach a debug (System -> Advanced -> Save debug) to this ticket.

#2 Updated by Juergen Schramm 11 months ago

  • File debug-freenas-20181231083716.tgz added

#3 Updated by Dru Lavigne 11 months ago

  • Assignee changed from Release Council to Alexander Motin
  • Reason for Blocked deleted (Need additional information from Author)

We will, and will delete the debug once the dev has the info to diagnose the issue.

#4 Updated by Juergen Schramm 11 months ago

  • File deleted (debug-freenas-20181231083716.tgz)

#5 Updated by Dru Lavigne 11 months ago

Juergen: did you resolve the issue?

#6 Updated by Juergen Schramm 11 months ago

Not resolved, just deleted the dump file.

#7 Updated by Alexander Motin 11 months ago

  • Is duplicate of Bug #65994: Merge in FreeBSD boot loader fixes added

#8 Updated by Alexander Motin 11 months ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

Without any additional information there is no point in this ticket. Closing.

#9 Updated by Dru Lavigne 11 months ago

  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

Also available in: Atom PDF