Project

General

Profile

Bug #66637

VM uses only QWERTY Keys

Added by Yasin ilkbahar 8 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Freenas 11.2 uses only QWERTY Keyboard Layout. I installed the Windows Version with QWERTZ Layout but it doesn't work.


Related issues

Is duplicate of FreeNAS - Bug #24450: Add non-US keyboard support to bhyveClosed

History

#1 Updated by Yasin ilkbahar 8 months ago

  • File debug-freenas-20181231142251.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne 8 months ago

  • Category changed from OS to Middleware
  • Assignee changed from Release Council to William Grzybowski

#3 Updated by William Grzybowski 8 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

What VNC client are you using?

#4 Updated by Yasin ilkbahar 8 months ago

William Grzybowski wrote:

What VNC client are you using?

İ access the VM over noVNC.

#5 Updated by Yasin ilkbahar 8 months ago

  • Private changed from Yes to No

#6 Updated by William Grzybowski 8 months ago

  • File deleted (debug-freenas-20181231142251.txz)

#7 Updated by William Grzybowski 8 months ago

Yasin ilkbahar wrote:

William Grzybowski wrote:

What VNC client are you using?

İ access the VM over noVNC.

Could you perhaps try another VNC client?

#8 Updated by William Grzybowski 7 months ago

Ping

#9 Updated by Carl-Daniel Hailfinger 6 months ago

This looks like a duplicate of bug #24450.

#10 Updated by Dru Lavigne 6 months ago

  • Is duplicate of Bug #24450: Add non-US keyboard support to bhyve added

#11 Updated by Dru Lavigne 6 months ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF