Project

General

Profile

Bug #66646

Properly encode/decode passwords

Added by Bug Clerk about 1 year ago. Updated 11 months ago.

Status:
Done
Priority:
No priority
Assignee:
Waqar Ahmed
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

PR: https://github.com/freenas/freenas/pull/2327

This commit fixes a bug where we did not return encoded/decoded passwords in gui.


Related issues

Related to FreeNAS - Bug #66331: Fix pwenc bugDone

History

#1 Updated by Bug Clerk about 1 year ago

  • Status changed from In Progress to Ready for Testing

#2 Updated by Bug Clerk about 1 year ago

  • Target version changed from Backlog to 11.3

#3 Updated by Dru Lavigne about 1 year ago

  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#4 Updated by Dru Lavigne about 1 year ago

  • Target version changed from 11.3 to 11.3-BETA1

#8 Updated by William Grzybowski 12 months ago

  • Status changed from Ready for Testing to Passed Testing

This will be tested in #66331 instead

#9 Updated by Dru Lavigne 12 months ago

#10 Updated by Dru Lavigne 12 months ago

  • Status changed from Passed Testing to Done
  • Needs QA changed from Yes to No

#11 Updated by Dru Lavigne 11 months ago

  • Target version changed from 11.3-BETA1 to 11.3-ALPHA1

Also available in: Atom PDF