Project

General

Profile

Feature #668

Tree Menu & Tab consistency issues

Added by Anonymous almost 10 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

There are operations that can be performed in the tree menu that cannot be performed using the "tabbed" section of the UI. The first place that comes to mind is 'System->Cron Jobs', 'System->Rsync Tasks', and 'System->S.M.A.R.T. Tests', these operations can only be launched within the tree menu. The opposite can also be true; some operations like 'Factory Restore', and 'Rebuild LDAP/AD cache' can only be performed within the tabbed section of the UI and not in the tree. We should consider consolidating UI operations like these ones to a central location, or display in both the tree and the tab. It feels very difficult to locate things at times and I believe this to be the cause.

History

#1 Updated by William Grzybowski over 7 years ago

  • Status changed from Unscreened to Screened
  • Assignee set to William Grzybowski
  • Target version set to 49

#2 Updated by Anonymous over 6 years ago

  • Status changed from Screened to Resolved

This is resolved in 10 by the new webapp model.

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF