Project

General

Profile

Bug #67548

updating plex plugin doesn't work with UI

Added by Keven Bastien 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Plugins
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

As per the docs: http://doc.freenas.org/11.2/plugins.html#update

it should update the plugin when clicking on option and update, but it load half a second and UI tell it has been update

my current plex(pass) version is
plexmediaserver-plexpass-1.13.5.5291
and the latest on pkg.cdn.truos.org/iocage/11.2-RELEASE/ALL
plexmediaserver-plexpass-1.14.1.5487

plugin update.png (127 KB) plugin update.png Keven Bastien, 01/03/2019 07:22 PM
47323

Related issues

Is duplicate of FreeNAS - Bug #57465: Updating plugins brokenClosed

History

#1 Updated by Keven Bastien 11 months ago

  • File debug-FREENAS-20190104031356.txz added
  • Private changed from No to Yes

#2 Updated by Keven Bastien 11 months ago

47323

#3 Updated by Keven Bastien 11 months ago

  • Seen in changed from 11.2-RELEASE to 11.2-RELEASE-U1

#4 Updated by Dru Lavigne 10 months ago

  • Is duplicate of Bug #57465: Updating plugins broken added

#5 Updated by Dru Lavigne 10 months ago

  • File deleted (debug-FREENAS-20190104031356.txz)

#6 Updated by Dru Lavigne 10 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Keven: the fix for this issue will occur on the related ticket. You'll be able to see that ticket once the dev has finished diagnosing the issue and removes the user's debug info.

Also available in: Atom PDF