Project

General

Profile

Bug #67834

FreeNAS-11.2-RELEASE-U1 - Dashboard Shows FreeSpace instead of available Space

Added by German Fidalgo 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The dashboard "available" space isn't accounting for parity on the dashboard

I have notice the main dashboard show free space instead of available space. i have verified the terminology within Storage ---> Pools

for example i have a 4 X 8 TB RAIDZ1 pool that on the main page shows as 29 TB available but on Storage ---> Pools it shows

HEALTHY (33.27 MiB (0%) Used / 29 TiB Free) Available 20.41 TB

Imagenes Adjuntas

Forum Discussion

https://forums.freenas.org/index.php?threads/freenas-11-2-release-u1-dashboard-shows-freespace-instead-of-available-space.72571/#post-502799

2019-01-05_1-36-00.png (25.3 KB) 2019-01-05_1-36-00.png German Fidalgo, 01/04/2019 08:48 PM
2019-01-05_1-35-28.png (19.2 KB) 2019-01-05_1-35-28.png German Fidalgo, 01/04/2019 08:49 PM
47584
47593

Related issues

Is duplicate of FreeNAS - Bug #64005: Use root-level dataset available size value instead of raw size in new UIDone

History

#1 Updated by German Fidalgo 6 months ago

47593

#2 Updated by Dru Lavigne 6 months ago

  • Assignee changed from Release Council to Erin Clark
  • Target version changed from Backlog to 11.2-U2

#3 Updated by Dru Lavigne 6 months ago

  • Related to Bug #64005: Use root-level dataset available size value instead of raw size in new UI added

#4 Updated by Erin Clark 6 months ago

  • Related to deleted (Bug #64005: Use root-level dataset available size value instead of raw size in new UI)

#5 Updated by Erin Clark 6 months ago

  • Is duplicate of Bug #64005: Use root-level dataset available size value instead of raw size in new UI added

#6 Updated by Erin Clark 6 months ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

I believe this is actually a duplicate of 64005, the problem is that we need to be displaying dataset size rather than "raw size", please follow that ticket for the fix

#7 Updated by Dru Lavigne 6 months ago

  • Target version changed from 11.2-U2 to N/A

Also available in: Atom PDF