Project

General

Profile

Bug #67861

Listen queue overflow errors - ** sorry not sure why this incident was posted twice.

Added by Mike P 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi I just recently upgraded to the most recent version of FreeNAS 11.2 and have started to see alerts regarding Listen queue overflow. Being a Windows guy I have very limited knowledge of BSD but I have had a stable system for over 2 years - now I see this error so I'm a bit concerned. I would appreciate some guidance on how to start diagnosing the issue - and please treat me a like a 3yr old as I barely know how to fire up the shell ! :) Thanks.

ER-NAS.eyvo.com kernel log messages:

sonewconn: pcb 0xfffff8009c768910: Listen queue overflow: 151 already
in queue awaiting acceptance (1 occurrences)
sonewconn: pcb 0xfffff8009c768910: Listen queue overflow: 151 already
in queue awaiting acceptance (1 occurrences)


Related issues

Is duplicate of FreeNAS - Bug #67854: Listen queue overflow errorsClosed

History

#1 Updated by Mike P 7 months ago

  • File debug-ER-NAS-20190105185513.txz added
  • Private changed from No to Yes

#2 Updated by Mike P 7 months ago

  • Subject changed from Listen queue overflow eerors to Listen queue overflow errors - ** sorry not sure why this incident was posted twice.

#3 Updated by Dru Lavigne 7 months ago

  • Is duplicate of Bug #67854: Listen queue overflow errors added

#4 Updated by Dru Lavigne 7 months ago

  • File deleted (debug-ER-NAS-20190105185513.txz)

#5 Updated by Dru Lavigne 7 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF