Project

General

Profile

Bug #67906

Add missing SMB-related items to new UI

Added by Andrew Walker 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

We should have an "enable SMB1" checkbox in the new UI under services->SMB
We should have a "time machine" checkbox in the new UI under sharing->SMB


Related issues

Is duplicate of FreeNAS - Feature #68430: Add Time Machine over SMB support to new UIDone
Is duplicate of FreeNAS - Feature #56013: Add "Enable SMB1 support" checkbox to Services -> SMB of new UIDone

History

#1 Updated by Dru Lavigne 9 months ago

  • Is duplicate of Feature #68430: Add Time Machine over SMB support to new UI added

#2 Updated by Dru Lavigne 9 months ago

  • Is duplicate of Feature #56013: Add "Enable SMB1 support" checkbox to Services -> SMB of new UI added

#3 Updated by Dru Lavigne 9 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF