Project

General

Profile

Bug #68734

Freenas 11.2 Master wrong temperature in /var/log/daemon.log and system became stuck for many times

Added by Pengcheng Luo 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi,

Freenas server went stuck and non-responsive once a day recently. Could't shutdown the server through keyboard and had to unplug it. Looking through logs and the only one showing a hint is /var/log/daemon.log which says it reached 74 degree 1 hour before we found out the server was dead.
However, after we restart the server now , the daemon.log still shows high temperature changes 73 to 74, but web monitoring gives 30 Celsius degree. Is this a bug in log file?

And Please advise how to locate the root cause makes our server non responsive.
Thanks

微信图片_20190109174405.png (30.6 KB) 微信图片_20190109174405.png /var/log/daemon.log Pengcheng Luo, 01/09/2019 01:44 AM
微信图片_20190109174414.png (34.3 KB) 微信图片_20190109174414.png web page temperature monitor Pengcheng Luo, 01/09/2019 01:44 AM
48045
48054

History

#1 Updated by Dru Lavigne 6 months ago

  • Status changed from Unscreened to Blocked
  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Pengcheng: the next time this happens, create a debug (System -> Advanced -> Save debug) and attach that to this ticket.

#2 Updated by Dru Lavigne 6 months ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

Also available in: Atom PDF