Project

General

Profile

Bug #69114

Netatalk stuck at 100%

Added by Edward Mintz 6 months ago. Updated 4 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Andrew Walker
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Need additional information from Author
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Updated to latest release, seems to have raised itself as a bug when upgrading from 9.3X

Unsure how to fix it.

Debug information attached

History

#1 Updated by Edward Mintz 6 months ago

  • File debug-freenas-20190110140835.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne 6 months ago

  • Category changed from OS to Services
  • Assignee changed from Release Council to William Grzybowski

#3 Updated by William Grzybowski 6 months ago

  • Assignee changed from William Grzybowski to Andrew Walker

#4 Updated by Andrew Walker 6 months ago

Please increase the netatalk log level to "debug" and attach a fresh debug file to the ticket. It will be added as a "Global auxiliary parameter" under services->afp "log level = default:debug"

#5 Updated by Dru Lavigne 6 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

#6 Updated by Andrew Walker 5 months ago

  • Status changed from Blocked to Closed
  • Reason for Closing set to Cannot Reproduce
  • Reason for Blocked deleted (Need additional information from Author)
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#7 Updated by Dru Lavigne 4 months ago

  • File deleted (debug-freenas-20190110140835.txz)

#8 Updated by Dru Lavigne 4 months ago

  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Blocked set to Need additional information from Author

Also available in: Atom PDF