Project

General

Profile

Bug #69222

Jail list shows empty in the UI

Added by Matthieu Mottet 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I recently created yet another jail.

Once I start the jail, the list of jails in the GUI does not load any more and all I get is

No data to display

iocage list successfully list all my jails (with an error and some dhcp issues though the jail is accessible via the network)

# iocage list
jexec: jail "ioc-plex_freenas-11.2" not found
+-----+-------------------+-------+--------------+---------------------+
| JID |       NAME        | STATE |   RELEASE    |         IP4         |
+=====+===================+=======+==============+=====================+
| 9   | certbot           | up    | 11.1-RELEASE | DHCP                |
+-----+-------------------+-------+--------------+---------------------+
| 13  | plex_freenas-11.2 | up    | 11.2-RELEASE | DHCP(Network Issue) |
+-----+-------------------+-------+--------------+---------------------+
| 10  | psql              | up    | 11.2-RELEASE | DHCP                |
+-----+-------------------+-------+--------------+---------------------+

and stopping the new jail solves the issue until I try to start it again.

I tried creating a new jail to see if the issue is just with that particular jail or general. Same problem.

History

#1 Updated by Matthieu Mottet 9 months ago

  • Seen in changed from 11.1-U1 to 11.2-U2

#2 Updated by Matthieu Mottet 9 months ago

  • Status changed from Unscreened to Closed

The . in the jail name is the issue

#3 Updated by Dru Lavigne 9 months ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF