Project

General

Profile

Bug #69265

Plugin installation fails when configured to use VLAN interface

Added by Ray Frush 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Plugins
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I'm also seeing the behavior reported in this forum thread: https://forums.freenas.org/index.php?threads/jail-installation-after-upgrade-to11-2-stuck-on-dnssec-validation.71841/

I start the install plugin process and Freenas (11.2) displays 'Testing DNSSEC response to iocage-plugins' for many minutes and ultimately fails and the instance is removed. I'm also trying to use a VLAN interface with a static IPv4 address.

I don't have a non-vlan interface to retry this to see if it works as discussed in the thread above.

Our FreeNAS server is an IX Systems certified 2U server purchased in 2018-Dec. Please let me know what additional information I should attach to this issue.

--
Ray Frush
Colorado State University.


Related issues

Is duplicate of FreeNAS - Bug #63234: Add Advanced Plugin Installation button to new UIDone

History

#1 Updated by Ray Frush 7 months ago

The 'plugin' I'm trying to install is BackupPC.

This is the error that shows up after the "DNSSEC" message times out:

[EFAULT] Exception: CallError:[EFAULT] pkg error: - pkg-static: Repository iocage-plugins load error: access repo file(/var/db/pkg/repo-iocage-plugins.sqlite) failed: No such file or directory pkg-static: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/meta.txz: Protocol not supported pkg-static: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/packagesite.txz: Protocol not supported Please check your network occured, destroyed backuppc.

No related messages appear to be logged in /var/log/*

#2 Updated by Dru Lavigne 7 months ago

  • Is duplicate of Bug #63234: Add Advanced Plugin Installation button to new UI added

#3 Updated by Dru Lavigne 7 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Ray: a new screen to make this easier to configure is coming in U2 (due out in a few weeks). In the meantime, please read through the related ticket for advice on how to configure this.

#4 Updated by Ray Frush 7 months ago

Looking forward to the update. Thanks.

Also available in: Atom PDF