Project

General

Profile

Feature #69391

Feature #69382: Have Guide icon point to online version of Guide

Replace Docs links in Legacy UI to Online Version

Added by Dru Lavigne 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Need to replace links pointing to handbooks in old UI to online versions.


Related issues

Is duplicate of FreeNAS - Feature #69375: Have middleware point to online version of GuideDone
Copied from FreeNAS - Feature #54924: Replace Docs links in Legacy UI to Online VersionDone

History

#1 Updated by Dru Lavigne 2 months ago

  • Copied from Feature #54924: Replace Docs links in Legacy UI to Online Version added

#2 Updated by William Grzybowski 2 months ago

  • Status changed from Unscreened to Ready for Testing

#3 Updated by Dru Lavigne 2 months ago

  • Is duplicate of Feature #69375: Have middleware point to online version of Guide added

#4 Updated by Dru Lavigne 2 months ago

  • Status changed from Ready for Testing to Closed
  • Target version changed from Master - FreeNAS Nightlies to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF