Project

General

Profile

Bug #69580

Cannot use FreeNAS Web UI in iOS Safari

Added by JR Gonzalez 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Seems like the new 11.2 web interface doesn’t play well with Safari for iOS. A connecting to NAS screen is all I see. 11.1 UI worked fine in my experience.


Related issues

Is duplicate of FreeNAS - Bug #66385: New UI improvements for SafariDone

History

#1 Updated by Dru Lavigne about 2 months ago

  • Is duplicate of Bug #66385: New UI improvements for Safari added

#2 Updated by Dru Lavigne about 2 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

JR: this should be improved for U2, due out in a few weeks. Please leave a comment on this ticket if the issue persists for you after updating to U2, once it is available.

Also available in: Atom PDF