Project

General

Profile

Bug #69814

Fix condition where new UI column headers fail to load on page refresh of entity tables

Added by Dennis Mullen almost 3 years ago. Updated almost 3 years ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Entity table headers fail to load when page is refreshed, though they do load when switching from page to page


Related issues

Copied to FreeNAS - Bug #73092: Fix condition where new UI column headers fail to load on page refresh of entity tablesClosed

History

#1 Updated by Dennis Mullen almost 3 years ago

  • Status changed from Unscreened to In Progress

#2 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from Column headers on tables fail to load to Fix condition where new UI column headers fail to load on page refresh of entity tables
  • Status changed from In Progress to Ready for Testing
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#4 Updated by Jeff Ervin almost 3 years ago

50867
50875
50881
50883
50889

This issue is not prevalent in Firefox, with each refresh of the page table headers were visible. However, for Chrome and Safari, the issue is still there. If I refresh the page, the table headers disappear after the refresh. Example screenshots provided...all Chrome.

#5 Updated by Jeff Ervin almost 3 years ago

  • Copied to Bug #73092: Fix condition where new UI column headers fail to load on page refresh of entity tables added

#6 Updated by Jeff Ervin almost 3 years ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs QA changed from Yes to No

Test Passed FreeNAS-11.2-U2-INTERNAL81 (Firefox only)

For related browser issues referenced above, will be addressed in FreeNAS 11.2-U3

#7 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF