Project

General

Profile

Feature #70833

Make tap devices visible in jail

Added by Lorenz Pressler over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

This ticket https://redmine.ixsystems.com/issues/40872
fixed visiblity for tun devices in jails but not for tap.
It would be great if the allow_tun option could be extended to include tap (or make it a seperate option).


Related issues

Is duplicate of FreeNAS - Bug #56340: Add ability to allocate iocage TUN devices in new UIDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #56340: Add ability to allocate iocage TUN devices in new UI added

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Lorenz: this should now appear in U2, due out in a few weeks.

Also available in: Atom PDF