Project

General

Profile

Bug #70932

Fix sub-menu display in icon-only sidenav of new UI

Added by Dennis Mullen 10 months ago. Updated 7 months ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Severity:
Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The sub-menus aren't displaying on the icon-only sidenav in 11.3

History

#1 Updated by Dennis Mullen 10 months ago

MASTER: https://github.com/freenas/webui/pull/1811

Testing: With the left-side navigation menu collapsed to icons only, dropdown menus should show normally. Should also give a good look at the regular-width sidenav to make sure no new weirdness has been introduced. This is a problem that affects 11.3, but not 11.2.

#2 Updated by Dru Lavigne 10 months ago

  • Target version changed from Backlog to 11.3

#3 Updated by Dru Lavigne 9 months ago

  • Subject changed from Icon-only sidenav not working on 11.3 to Fix sub-menu display in icon-only sidenav of new UI
  • Target version changed from 11.3 to 11.3-BETA1
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#4 Updated by Erin Clark 9 months ago

  • Status changed from In Progress to Ready for Testing

#7 Updated by Dru Lavigne 7 months ago

  • Status changed from Passed Testing to Done
  • Target version changed from 11.3-BETA1 to 11.3-ALPHA1

Also available in: Atom PDF