Project

General

Profile

Bug #71085

s3 service failes to start

Added by Baruch Aroya over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Waqar Ahmed
Category:
Services
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

cannot start the service. i changed the ports and storage location and still the same error.


Related issues

Is duplicate of FreeNAS - Bug #68871: S3 Service fails to startDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Blocked
  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Baruch: please reproduce then attach a debug (System -> Advanced -> Save debug) to this ticket.

#2 Updated by Baruch Aroya over 2 years ago

HI
Idont know what is means. what do you need from me ?

#3 Updated by Baruch Aroya over 2 years ago

  • File debug-freenas-20190121102450.tgz added

Sorry I understood.
Attachedd the debug file.

#4 Updated by Dru Lavigne over 2 years ago

  • Status changed from Blocked to Unscreened
  • Assignee changed from Release Council to William Grzybowski
  • Reason for Blocked deleted (Need additional information from Author)

#5 Updated by Baruch Aroya over 2 years ago

i dont understand.
Do you have solution to this problem ?

#6 Updated by William Grzybowski over 2 years ago

  • Assignee changed from William Grzybowski to Waqar Ahmed
  • Target version changed from Backlog to 11.2-U3

#7 Updated by Waqar Ahmed over 2 years ago

  • Status changed from Unscreened to In Progress

#9 Updated by Waqar Ahmed over 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-U3 to N/A
  • Reason for Closing set to Duplicate Issue

#10 Updated by Waqar Ahmed over 2 years ago

  • Is duplicate of Bug #68871: S3 Service fails to start added

#11 Updated by Waqar Ahmed over 2 years ago

  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#12 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas-20190121102450.tgz)

#13 Updated by Dru Lavigne over 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF