Project

General

Profile

Bug #71779

Do not display error when changing from NFSv4 to NFSv3

Added by Bug Clerk 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Problem:

On screen error produced when changing from NFSv4 to NFSv3.

Steps to recreate:

1. Configure NFS service to use NFSv4 with NFSv3 ownership and save (see screenshot 1).

2. Re-Configuring NFS service to use NFSv3 generates onscreen error message on save (see screenshot 2).

Workaround:

Change from NFsv4 to NFSv3 in two stages. First unselect "NFSv3 ownership" and save as pure NFSv4. Second unselect NFSv4 and save again to get NFSv3.


Related issues

Is duplicate of FreeNAS - Bug #66961: Changing NFS service from NFSv4 to NFSv3 generates onscreen errorDone
Copied from FreeNAS - Bug #68815: Do not display error when changing from NFSv4 to NFSv3 Done

History

#1 Updated by Bug Clerk 6 months ago

  • Copied from Bug #68815: Do not display error when changing from NFSv4 to NFSv3 added

#2 Updated by Bug Clerk 6 months ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3

#3 Updated by Bug Clerk 6 months ago

  • Status changed from Unscreened to In Progress

#4 Updated by Vladimir Vinogradenko 6 months ago

  • Status changed from In Progress to Closed
  • Reason for Closing set to Duplicate Issue

#5 Updated by Vladimir Vinogradenko 6 months ago

  • Is duplicate of Bug #66961: Changing NFS service from NFSv4 to NFSv3 generates onscreen error added

#6 Updated by Dru Lavigne 6 months ago

  • Target version changed from 11.3 to N/A

Also available in: Atom PDF