Project

General

Profile

Bug #72235

Rrd cached errors

Added by Bug Clerk almost 2 years ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Severity:
Med High
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

We have various rrd cached errors logged to console. Screenshot provides more detail

Risk
We risk breaking reporting section

Acceptance Criteria
It should be ensured that collectd works as intended. Reporting should also be good. Plus it should be ensured that these rrd cached errors are cleared. ( This section will be updated as more investigation is made as to why this issue happened )


Related issues

Copied from FreeNAS - Bug #72225: Make rrdcached report rrdc_update failures as warningsDone

History

#1 Updated by Bug Clerk almost 2 years ago

  • Copied from Bug #72225: Make rrdcached report rrdc_update failures as warnings added

#2 Updated by Bug Clerk almost 2 years ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3

#3 Updated by Bug Clerk almost 2 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Vladimir Vinogradenko over 1 year ago

  • Status changed from In Progress to Done

11.3 PR: https://github.com/freenas/ports/pull/220

This was tested in corresponding ticket in 11.2

#5 Updated by Dru Lavigne over 1 year ago

  • Target version changed from 11.3 to Master - FreeNAS Nightlies
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF