Project

General

Profile

Bug #72305

11.2-RELEASE AND 11.2-RELEASE-U1 Transfer speeds slow

Added by Bruce Hunter over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Upgraded from 11.2-RELEASE -> 11.2-RELEASE-U1

Noticed a big drop in Samba performance. Only able to get about 10-12MB/s.

I setup FTP server and confirmed the same speeds, so it's not Samba.

I went back to the boot environments and dropped back to 11.2-RELEASE, then did the same tests and speeds went up to 31.5 MB/s

I tried this on 2 different nics. The onboard nic and a 4 port intel nic and the same results. (2 different IPs)

I am running 1 Gbit network with 1 Gbit nics and brand new CAT 6 cabling. I know that prior to upgrading to 11.2-RELEASE, I was getting 110MB/s to 120MB/s and things have just gone down hill. I am suspecting that this is possibly the kernel.

I attempted this test accessing from different workstations on the network 2 windows machines and 1 Fedora linux box.

History

#1 Updated by Bruce Hunter over 1 year ago

Bruce Hunter wrote:

Upgraded from 11.2-RELEASE -> 11.2-RELEASE-U1

Noticed a big drop in Samba performance. Only able to get about 10-12MB/s.

I setup FTP server and confirmed the same speeds, so it's not Samba.

I went back to the boot environments and dropped back to 11.2-RELEASE, then did the same tests and speeds went up to 31.5 MB/s

I tried this on 2 different nics. The onboard nic and a 4 port intel nic and the same results. (2 different IPs)

I am running 1 Gbit network with 1 Gbit nics and brand new CAT 6 cabling. I know that prior to upgrading to 11.2-RELEASE, I was getting 110MB/s to 120MB/s and things have just gone down hill. I am suspecting that this is possibly the kernel.

I attempted this test accessing from different workstations on the network 2 windows machines and 1 Fedora linux box.

Bruce Hunter wrote:

Upgraded from 11.2-RELEASE -> 11.2-RELEASE-U1

Noticed a big drop in Samba performance. Only able to get about 10-12MB/s.

I setup FTP server and confirmed the same speeds, so it's not Samba.

I went back to the boot environments and dropped back to 11.2-RELEASE, then did the same tests and speeds went up to 31.5 MB/s

I tried this on 2 different nics. The onboard nic and a 4 port intel nic and the same results. (2 different IPs)

I am running 1 Gbit network with 1 Gbit nics and brand new CAT 6 cabling. I know that prior to upgrading to 11.2-RELEASE, I was getting 110MB/s to 120MB/s and things have just gone down hill. I am suspecting that this is possibly the kernel.

I attempted this test accessing from different workstations on the network 2 windows machines and 1 Fedora linux box.

- Intel Corporation 82571EB Gigabit Ethernet Controller (Copper) (rev 06) - 4port
- Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet controller (rev 11) - onboard

- Motherboard Z87

#2 Updated by Dru Lavigne over 1 year ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Bruce: please attach a debug (System -> Advanced -> Save debug) to this ticket.

#3 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

Also available in: Atom PDF