Project

General

Profile

Bug #72635

Fix formatting tags in new UI tooltips

Added by Vaibhav Chauhan almost 3 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
-
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Associated revisions

Revision 05ccba54 (diff)
Added by Erin Clark almost 3 years ago

Add css styling to make <b> and <i> tags in tooltips work again Ticket: #72635

Revision e12e1e14 (diff)
Added by Erin Clark almost 3 years ago

Add css styling to make <b> and <i> tags in tooltips work again Ticket: #72635 (cherry picked from commit 05ccba54beca4116f15a517cac5b609940b34d10)

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from Backlog to 11.2-U3

#2 Updated by Anonymous almost 3 years ago

  • Status changed from Unscreened to In Progress

Stable PR: https://github.com/freenas/webui/pull/1845
Master PR: https://github.com/freenas/webui/pull/1844

Testing criteria: Tooltips with <b> bold or <i> italics tags should work properly again (there are some in Jail Advanced Add page)

#3 Updated by Anonymous almost 3 years ago

  • Status changed from In Progress to Ready for Testing
  • Needs Merging changed from Yes to No

#4 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from tooltips <i> tags are not working to Fix formatting tags in new UI tooltips
  • Needs Doc changed from Yes to No

#5 Updated by Dru Lavigne over 2 years ago

  • Status changed from Ready for Testing to Done

Verified in 11.2-U2-INTERNAL98.

Also available in: Atom PDF